Zur Übersicht zurück
Gelöst
Server maintenance — traffic redirected
Jun 29, 2026 at 9:30pm UTC
–
Jun 29, 2026 at 9:30pm UTC
Betroffene Dienste
app.infinity.swiss
Live Accounting
v1 REST API
Gelöst
Jun 29, 2026 at 9:30pm UTC
We’re performing server maintenance and have temporarily redirected traffic to our backup servers. During this time, the service may be slightly slower than usual. We’ll restore normal routing once maintenance is complete.
Betroffene Dienste
Erstellt
Jun 29, 2026 at 9:30pm UTC
Wartung beendet
Betroffene Dienste